<!DOCTYPE html>
<html lang="es">

<head>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
			<link rel="pingback" href="https://jvare.com/xmlrpc.php">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="QG_dH6iXatSMvwtuvNMc4bCvE-4jZJnRPRgzGqVeXU4" />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Probando MX Linux 21 en mi Netbook - JVare Blog</title>
	<meta name="description" content="Probando MX Linux 21 en mi Netbook con mas de 10 años. Para saber si es una alternativa actual a los SO que ya no tienen actualizaciones." />
	<link rel="canonical" href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/" />
	<meta property="og:locale" content="es_ES" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Probando MX Linux 21 en mi Netbook - JVare Blog" />
	<meta property="og:description" content="Probando MX Linux 21 en mi Netbook con mas de 10 años. Para saber si es una alternativa actual a los SO que ya no tienen actualizaciones." />
	<meta property="og:url" content="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/" />
	<meta property="og:site_name" content="JVare Blog" />
	<meta property="article:published_time" content="2022-02-01T16:30:41+00:00" />
	<meta property="og:image" content="https://jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="822" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Escrito por" />
	<meta name="twitter:data1" content="JVare" />
	<meta name="twitter:label2" content="Tiempo de lectura" />
	<meta name="twitter:data2" content="12 minutos" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jvare.com/#website","url":"https://jvare.com/","name":"JVare Blog","description":"Gnu/Linux, Manuales de Hardware, y mas.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jvare.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"es"},{"@type":"ImageObject","@id":"https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/#primaryimage","inLanguage":"es","url":"https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?fit=1024%2C822&ssl=1","contentUrl":"https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?fit=1024%2C822&ssl=1","width":1024,"height":822,"caption":"Probando MX Linux 21 en mi netbook"},{"@type":"WebPage","@id":"https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/#webpage","url":"https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/","name":"Probando MX Linux 21 en mi Netbook - JVare Blog","isPartOf":{"@id":"https://jvare.com/#website"},"primaryImageOfPage":{"@id":"https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/#primaryimage"},"datePublished":"2022-02-01T16:30:41+00:00","dateModified":"2022-02-01T16:30:41+00:00","author":{"@id":"https://jvare.com/#/schema/person/2c18c7fb79073226994faea29df2d9db"},"description":"Probando MX Linux 21 en mi Netbook con mas de 10 años. Para saber si es una alternativa actual a los SO que ya no tienen actualizaciones.","breadcrumb":{"@id":"https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/#breadcrumb"},"inLanguage":"es","potentialAction":[{"@type":"ReadAction","target":["https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/"]}]},{"@type":"BreadcrumbList","@id":"https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Portada","item":"https://jvare.com/"},{"@type":"ListItem","position":2,"name":"Probando MX Linux 21 en mi Netbook"}]},{"@type":"Person","@id":"https://jvare.com/#/schema/person/2c18c7fb79073226994faea29df2d9db","name":"JVare","image":{"@type":"ImageObject","@id":"https://jvare.com/#personlogo","inLanguage":"es","url":"https://secure.gravatar.com/avatar/8c46e41a36aecfb94dd79cb1e47a6fb2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8c46e41a36aecfb94dd79cb1e47a6fb2?s=96&d=mm&r=g","caption":"JVare"},"url":"https://jvare.com/author/elademjvare19/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="JVare Blog &raquo; Feed" href="https://jvare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JVare Blog &raquo; Feed de los comentarios" href="https://jvare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JVare Blog &raquo; Comentario Probando MX Linux 21 en mi Netbook del feed" href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jvare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='neve-style-css'  href='https://jvare.com/wp-content/themes/neve/assets/css/style-legacy.min.css?ver=3.1.6' type='text/css' media='all' />
<style id='neve-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://jvare.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jvare.com/wp-json/wp/v2/posts/12616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jvare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jvare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/pb5J5h-3hu' />
<link rel="alternate" type="application/json+oembed" href="https://jvare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjvare.com%2F2022%2F02%2F01%2Fprobando-mx-linux-21-en-mi-netbook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jvare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjvare.com%2F2022%2F02%2F01%2Fprobando-mx-linux-21-en-mi-netbook%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83326530-1 ', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://jvare.com/wp-content/uploads/2014/12/jvare.ico" sizes="32x32" />
<link rel="icon" href="https://jvare.com/wp-content/uploads/2014/12/jvare.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jvare.com/wp-content/uploads/2014/12/jvare.ico" />
<meta name="msapplication-TileImage" content="https://jvare.com/wp-content/uploads/2014/12/jvare.ico" />

	</head>

<body data-rsssl=1  class="post-template-default single single-post postid-12616 single-format-standard wp-custom-logo  nv-sidebar-right menu_sidebar_slide_left" id="neve_body"  >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper">
	
	<header class="header" role="banner" next-page-hide>
		<a class="neve-skip-link show-on-focus" href="#content" >
			Saltar al contenido		</a>
		<div id="header-grid"  class="hfg_header site-header">
	<div class="header--row header-top hide-on-mobile hide-on-tablet layout-full-contained header--row"
	data-row-id="top" data-show-on="desktop">

	<div
		class="header--row-inner header-top-inner">
		<div class="container">
			<div
				class="row row--wrapper"
				data-section="hfg_header_layout_top" >
				<div class="builder-item hfg-item-first col-6 desktop-left"><div class="item--inner builder-item--secondary-menu has_menu"
		data-section="secondary_menu_primary"
		data-item-id="secondary-menu">
	<div class="nv-top-bar">
	<div role="navigation" class="menu-content style-border-bottom nav-menu-secondary"
		aria-label="Menú secundario">
		<ul id="secondary-menu" class="nav-ul"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://www.facebook.com/jvareblog">Facebook</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/jvareblog">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="mailto:jvareblog@gmail.com">Correo electrónico</a></li>
</ul>	</div>
</div>

	</div>

</div><div class="builder-item hfg-item-last col-4 desktop-right offset-2"><div class="item--inner builder-item--header_search_responsive"
		data-section="header_search_responsive"
		data-item-id="header_search_responsive">
	<div class="nv-search-icon-component" >
	<div  class="menu-item-nav-search canvas">
		<a aria-label="Buscar" href="#" role="button" class="nv-icon nv-search" >
				<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg>
			</a>		<div class="nv-nav-search" aria-label="search">
			<div class="form-wrap container responsive-search">
				
<form role="search"
	method="get"
	class="search-form"
	action="https://jvare.com/">
	<label>
		<span class="screen-reader-text">Buscar...</span>
	</label>
	<input type="search"
		class="search-field"
		aria-label="Buscar"
		placeholder="Buscar..."
		value=""
		name="s"/>
	<button type="submit"
			class="search-submit"
			aria-label="Buscar">
		<span class="nv-search-icon-wrap">
			<div role="button" class="nv-icon nv-search" >
				<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg>
			</div>		</span>
	</button>
	</form>
			</div>
							<div class="close-container container responsive-search">
					<button  class="close-responsive-search" aria-label="Cerrar"
												>
						<svg width="50" height="50" viewBox="0 0 20 20" fill="#555555"><path d="M14.95 6.46L11.41 10l3.54 3.54l-1.41 1.41L10 11.42l-3.53 3.53l-1.42-1.42L8.58 10L5.05 6.47l1.42-1.42L10 8.58l3.54-3.53z"/><rect/></svg>
					</button>
				</div>
					</div>
	</div>
</div>
	</div>

</div>							</div>
		</div>
	</div>
</div>


<nav class="header--row header-main hide-on-mobile hide-on-tablet layout-full-contained nv-navbar header--row"
	data-row-id="main" data-show-on="desktop">

	<div
		class="header--row-inner header-main-inner">
		<div class="container">
			<div
				class="row row--wrapper"
				data-section="hfg_header_layout_main" >
				<div class="builder-item hfg-item-last hfg-item-first col-12 desktop-left"><div class="item--inner builder-item--logo"
		data-section="title_tagline"
		data-item-id="logo">
	
<div class="site-logo">
	<a class="brand" href="https://jvare.com/" title="JVare Blog"
			aria-label="JVare Blog"><div class="title-with-logo"><img width="102" height="108" src="https://i0.wp.com/jvare.com/wp-content/uploads/2016/07/cropped-jvarebloglogo02-2.jpg?fit=102%2C108&amp;ssl=1" class="neve-site-logo skip-lazy" alt="" loading="lazy" data-variant="logo" /><div class="nv-title-tagline-wrap"><p class="site-title">JVare Blog</p><small>Gnu/Linux, Manuales de Hardware, y mas.</small></div></div></a></div>

	</div>

</div>							</div>
		</div>
	</div>
</nav>

<div class="header--row header-bottom hide-on-mobile hide-on-tablet layout-full-contained header--row"
	data-row-id="bottom" data-show-on="desktop">

	<div
		class="header--row-inner header-bottom-inner">
		<div class="container">
			<div
				class="row row--wrapper"
				data-section="hfg_header_layout_bottom" >
				<div class="builder-item has-nav hfg-item-last hfg-item-first col-12 desktop-center"><div class="item--inner builder-item--primary-menu has_menu"
		data-section="header_menu_primary"
		data-item-id="primary-menu">
	<div class="nv-nav-wrap">
	<div role="navigation" class="style-plain nav-menu-primary"
			aria-label="Menú principal">

		<ul id="nv-primary-navigation-bottom" class="primary-menu-ul nav-ul"><li id="menu-item-11651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11651"><a title="
						" href="https://jvare.com/">Inicio</a></li>
<li id="menu-item-11657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11657"><a title="
						" href="https://jvare.com/category/gnulinux/">GNU/Linux</a></li>
<li id="menu-item-11658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11658"><a title="
						" href="https://jvare.com/category/manuales-hardware/">Manuales Hardware</a></li>
<li id="menu-item-11655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11655"><a title="
						" href="https://jvare.com/category/ya-estuve/">Viajes</a></li>
<li id="menu-item-11653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11653"><a title="
						" href="https://jvare.com/contacto-2/">Contacto y quien soy</a></li>
<li id="menu-item-11671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11671"><a title="
						" href="https://jvare.com/blogroll/">Enlaces</a></li>
<li id="menu-item-11656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11656"><a title="
						" href="https://jvare.com/acerca-de-2/">Legal</a></li>
</ul>	</div>
</div>

	</div>

</div>							</div>
		</div>
	</div>
</div>


<nav class="header--row header-main hide-on-desktop layout-full-contained nv-navbar header--row"
	data-row-id="main" data-show-on="mobile">

	<div
		class="header--row-inner header-main-inner">
		<div class="container">
			<div
				class="row row--wrapper"
				data-section="hfg_header_layout_main" >
				<div class="builder-item hfg-item-first col-8 tablet-left mobile-left"><div class="item--inner builder-item--logo"
		data-section="title_tagline"
		data-item-id="logo">
	
<div class="site-logo">
	<a class="brand" href="https://jvare.com/" title="JVare Blog"
			aria-label="JVare Blog"><div class="title-with-logo"><img width="102" height="108" src="https://i0.wp.com/jvare.com/wp-content/uploads/2016/07/cropped-jvarebloglogo02-2.jpg?fit=102%2C108&amp;ssl=1" class="neve-site-logo skip-lazy" alt="" loading="lazy" data-variant="logo" /><div class="nv-title-tagline-wrap"><p class="site-title">JVare Blog</p><small>Gnu/Linux, Manuales de Hardware, y mas.</small></div></div></a></div>

	</div>

</div><div class="builder-item hfg-item-last col-4 tablet-right mobile-right"><div class="item--inner builder-item--nav-icon"
		data-section="header_menu_icon"
		data-item-id="nav-icon">
	<div class="menu-mobile-toggle item-button navbar-toggle-wrapper">
	<button type="button" class="navbar-toggle"
			value="Menú de navegación"
					aria-label="Menú de navegación ">
				<span class="bars">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</span>
		<span class="screen-reader-text">Menú de navegación</span>
	</button>
</div> <!--.navbar-toggle-wrapper-->


	</div>

</div>							</div>
		</div>
	</div>
</nav>

<div
		id="header-menu-sidebar" class="header-menu-sidebar menu-sidebar-panel slide_left"
		data-row-id="sidebar">
	<div id="header-menu-sidebar-bg" class="header-menu-sidebar-bg">
		<div class="close-sidebar-panel navbar-toggle-wrapper">
			<button type="button" class="navbar-toggle active" 					value="Menú de navegación"
					aria-label="Menú de navegación ">
				<span class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</span>
				<span class="screen-reader-text">
				Menú de navegación					</span>
			</button>
		</div>
		<div id="header-menu-sidebar-inner" class="header-menu-sidebar-inner ">
						<div class="builder-item has-nav hfg-item-last hfg-item-first col-12 desktop-center tablet-left mobile-left"><div class="item--inner builder-item--primary-menu has_menu"
		data-section="header_menu_primary"
		data-item-id="primary-menu">
	<div class="nv-nav-wrap">
	<div role="navigation" class="style-plain nav-menu-primary"
			aria-label="Menú principal">

		<ul id="nv-primary-navigation-sidebar" class="primary-menu-ul nav-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11651"><a title="
						" href="https://jvare.com/">Inicio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11657"><a title="
						" href="https://jvare.com/category/gnulinux/">GNU/Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11658"><a title="
						" href="https://jvare.com/category/manuales-hardware/">Manuales Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11655"><a title="
						" href="https://jvare.com/category/ya-estuve/">Viajes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11653"><a title="
						" href="https://jvare.com/contacto-2/">Contacto y quien soy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11671"><a title="
						" href="https://jvare.com/blogroll/">Enlaces</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11656"><a title="
						" href="https://jvare.com/acerca-de-2/">Legal</a></li>
</ul>	</div>
</div>

	</div>

</div>					</div>
	</div>
</div>
<div class="header-menu-sidebar-overlay hfg-ov"></div>
</div>
	</header>

	

	
	<main id="content" class="neve-main" role="main">

	<div class="container single-post-container">
		<div class="row">
						<article id="post-12616"
					class="nv-single-post-wrap col post-12616 post type-post status-publish format-standard has-post-thumbnail hentry category-distribuciones-linux category-gnulinux category-software-libre tag-debian tag-instalacion tag-mx-linux tag-mx-linux-21">
				<div class="entry-header" ><div class="nv-title-meta-wrap"><h1 class="title entry-title">Probando MX Linux 21 en mi Netbook</h1><ul class="nv-meta-list"><li  class="meta author vcard"><span class="author-name fn">por <a href="https://jvare.com/author/elademjvare19/" title="Entradas de JVare" rel="author">JVare</a></span></li><li class="meta category"><a href="https://jvare.com/category/distribuciones-linux/" rel="category tag">Distribuciones Linux</a>, <a href="https://jvare.com/category/gnulinux/" rel="category tag">GNU/Linux</a>, <a href="https://jvare.com/category/software-libre/" rel="category tag">Software libre</a></li><li class="meta date posted-on"><time class="entry-date published" datetime="2022-02-01T17:30:41+01:00" content="2022-02-01">1 febrero, 2022</time></li></ul></div></div><div class="nv-content-wrap entry-content">
<p>He decidido actualizar a MX Linux 21 en mi Netboot, el sistema operativo MX Linux 18 que había instalado hace unos años. </p>



<p>MX Linux 21 es la última versión lanzada a finales del año 2021 y basada en Debian Bullseye.<br>Voy aprovechar la ocasión para reorganizar la utilización del disco. Voy a borrar el windows 7 que venía con el equipo, y que no he usado en los últimos años, y de ese modo hacer una instalación nueva de MX Linux 21 en mi Netbook, en el espacio vacío tras eliminar el windows.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=512%2C411&#038;ssl=1" alt class="wp-image-12636 jetpack-lazy-image" width="512" height="411" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=768%2C617&amp;ssl=1 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=512%2C411&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=512%2C411&#038;ssl=1" alt="" class="wp-image-12636" width="512" height="411" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Probando-MX-Linux-21-en-mi-Netbook.jpg?resize=768%2C617&amp;ssl=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure></div>



<h2 id="hardware">Hardware</h2>



<p>Mi Netbook es un equipo de mas de 10 años con procesador Atom N470 de Intel, al que he ampliado la memoria a 2 Gb y con un disco SSD de 120Gb y que soporta sistemas de 64 Bits.<br>Desde la <strong><a href="https://mxlinux.org/download-links/" target="_blank" rel="noreferrer noopener">página de descargas de MX Linux</a></strong> he realizado la descarga del fichero iso correspondiente al escritorio XFCE.<br>Para hacer la instalación voy a utilizar una memoria usb.<br>Para crearla se puede utilizar cualquiera de los modos que se indican en este post antiguo: <strong><a href="https://jvare.com/2017/07/05/crear-usb-de-linux-mint/" target="_blank" rel="noreferrer noopener">Crear usb de Linux Mint</a></strong><br>Una vez creada la memoria usb podemos utilizarla para arrancar MX Linux en modo vivo y comprobar que el sistema arranca en el equipo.<br>Una vez comprobado que funciona la red wifi, que nuestro touchpad funciona, y que tenemos sonido, damos por bueno que podemos instalar MX Linux en nuestro equipo.</p>



<h2 id="pasos-instalacion-mx-linux-21">Pasos instalación MX Linux 21</h2>



<p>Podemos lanzar la instalación desde el icono que se encuentra en el escritorio, o también desde el que se encuentra en la pantalla de Bienvenida que se abre al iniciar MX Linux.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12618 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12618" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Instalar-MX-Linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>El instalador detecta el tipo de teclado que tenemos, pero si no es correcta pulsaremos en: Cambiar Configuración del Teclado, para elegir la correcta.</p>



<p>Una vez hecho esto pulsamos en Siguiente para continuar.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12619 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12619" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Eleccion-de-teclado.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Como tengo mas de un SO en el equipo y no quiero borrarlos, voy a elegir la opción: Personaliza el diseño del disco, para configurar que espacio del disco utilizar para instalar MX Linux 21.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12621 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12621" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Diseno-disco-mx-linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>El instalador de MX Linux necesita que exista una partición para poder ser instalado, por lo que es necesario utilizar gparted para crear una partición. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12622 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12622" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Disco-para-mxlinux.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Gparted se puede lanzar desde el menú de aplicaciones, o también desde un icono que existe en la pantalla «Elija las particiones» del instalador.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12620 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12620" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Lanzar-gparted-mx-linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Yo voy a crear con el espacio libre una partición de 36 Gb como partición primaria y con sistema de ficheros ext4.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="899" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Crear-particion1-.gif?resize=899%2C600&#038;ssl=1" alt class="wp-image-12623 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Crear-particion1-.gif?resize=899%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="899" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Crear-particion1-.gif?resize=899%2C600&#038;ssl=1" alt="" class="wp-image-12623" data-recalc-dims="1"/></noscript></figure></div>



<p>Voy usar toda la partición para sistema, sin poner el home en una partición diferente. Por este motivo debo elegir la opción de partición como root. Dejo la etiqueta por defecto rootMXLinux, y será formateado como ext4.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12624 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12624" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-disponible.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12626 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12626" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Sda1-como-root.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Para la partición de Swap elijo la existente sin formateo.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12625 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12625" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Particion-swap-existente.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Al pulsar continuar nos pregunta si deseamos continuar pues se borrará todo lo que exista en la partición. Al pulsar «si», comienza la instalación.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="480" height="147" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?resize=480%2C147&#038;ssl=1" alt class="wp-image-12627 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?resize=300%2C92&amp;ssl=1 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?resize=480%2C147&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="480" height="147" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?resize=480%2C147&#038;ssl=1" alt="" class="wp-image-12627" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Confirmar-instalacion.jpg?resize=300%2C92&amp;ssl=1 300w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></noscript></figure></div>



<p>Los últimos pasos son configurar el lugar en el que nos encontramos para definir la hora y la forma de mostrarla.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12628 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12628" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Zona-horaria.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>El usuario y la contraseña que vamos a utilizar en el equipo. En mi caso solamente voy a utilizar un usuario que para hacer tareas de administrador utilizará el comando sudo. Por este motivo he desechado la opción de crear otro usuario con privilegios de administrador o root.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12629 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12629" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Solo-un-usuario.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Y aquí termina la instalación, el siguiente paso reiniciar el equipo.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12630 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12630" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Fin-de-la-instalacion-de-MX-Linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<h2 id="primer-inicio-de-mx-linux-21-en-mi-netbook">Primer inicio de MX Linux 21 en mi netbook</h2>



<p>Tras arrancar por primera vez MX Linux 21 nos idicará que existen redes wifi disponibles para que elijamos la nuestra y nos conectemos.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12632 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12632" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Conexion-wifi-1.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Ahora podemos actualizar aquellos paquetes que lo necesiten.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12634 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12634" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Actualizar-MX-Linux-21.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Asimismo podemos instalar codecs tanto públicos como privativos a través de la opción Herramientas del menú de Bienvenida. Ahí encontramos todas las herramientas propias de MX Linux.</p>



<p>Entre ellas MX Instalar códecs.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12633 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=768%2C450&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12633" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/MX-instalar-codecs.jpg?resize=768%2C450&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<h2 id="completar-instalacion-de-idioma-espanol">Completar instalación de idioma español</h2>



<p>Los que no utilizamos el idioma inglés nos encontramos con que al finalizar la instalación tenemos que actualizar y configurar nuestro idioma como una tarea adicional.</p>



<p>Quedan algunos programas que siguen en inglés. Para pasarlos a español tendremos que hacer algunas tareas adicionales.</p>



<p>Tenemos que utilizar el lanzador en la pagina de Bienvenida de Apps Populares</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="674" height="586" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?resize=674%2C586&#038;ssl=1" alt class="wp-image-12638 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?w=674&amp;ssl=1 674w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?resize=300%2C261&amp;ssl=1 300w" data-lazy-sizes="(max-width: 674px) 100vw, 674px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?resize=674%2C586&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="674" height="586" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?resize=674%2C586&#038;ssl=1" alt="" class="wp-image-12638" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?w=674&amp;ssl=1 674w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/apps-populares.jpg?resize=300%2C261&amp;ssl=1 300w" sizes="(max-width: 674px) 100vw, 674px" data-recalc-dims="1" /></noscript></figure></div>



<p>Se nos abre la aplicación del Instalador de Paquetes.</p>



<p>Ahí tenemos que ir a la sección de Idioma, y bajar hasta el idioma Spanish y nos encontraremos con los paquetes de idioma español de Firefox, LibreOffice, Thunderbird, y el metapaquete Spanish.<br>Los marcamos para instalar los cuatro.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="802" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Paquetes-idioma-spanish-mx21.gif?resize=802%2C600&#038;ssl=1" alt class="wp-image-12639 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Paquetes-idioma-spanish-mx21.gif?resize=802%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="802" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Paquetes-idioma-spanish-mx21.gif?resize=802%2C600&#038;ssl=1" alt="" class="wp-image-12639" data-recalc-dims="1"/></noscript></figure></div>



<p>Ahora tenemos LibreOffice y Thunderbird en idioma español.</p>



<p>Si queremos por ejemplo añadir Thunderbird a la barra lateral basta con que con el programa abierto, pulsemos sobre el icono con el botón derecho del ratón y se nos abre un menú en el que podemos marcar: Anclar al muelle.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12637 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?w=1138&amp;ssl=1 1138w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12637" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Anclar-al-muelle-mxlinux21.jpg?w=1138&amp;ssl=1 1138w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>El caso de Firefox es distinto. A pesar de tener el idioma español descargado debemos ir a la configuración y elegir el idioma español.</p>



<h2 id="configurar-firefox-en-espanol">Configurar Firefox en español</h2>



<p>Debemos elegir en el menú de la derecha Settings, o también escribir directamente en la barra de direcciones about:preferences.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12640 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?w=1138&amp;ssl=1 1138w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12640" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Firefox-config.jpg?w=1138&amp;ssl=1 1138w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>En la pantalla que se nos abre iremos hasta la sección language (idioma), y tendremos que añadir el idioma spanish, y a continuación poner el idioma spanish de primero en la lista. Con esto, si tendremos todos los mensajes y textos de Firefox en español.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="620" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=1024%2C620&#038;ssl=1" alt class="wp-image-12652 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=1024%2C620&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=768%2C465&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=1024%2C620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="620" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=1024%2C620&#038;ssl=1" alt="" class="wp-image-12652" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=1024%2C620&amp;ssl=1 1024w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/01/Idioma-Firefox-1.gif?resize=768%2C465&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Una vez tenemos los menús de Firefox en español, también podemos seleccionar el idioma español como el preferido para mostrar las páginas web.</p>



<p>También es útil, por el pequeño tamaño de la pantalla del equipo, elegir en Zoom el tamaño del 90%</p>



<h2 id="atencion-pantalla-en-negro">Atención pantalla en negro</h2>



<p>Durante la actualización de los paquetes, puede ocurrir que el equipo entre en suspensión, y se pondrá la pantalla en negro. En mi caso al pulsar una tecla o mover el ratón solamente podía ver el cursor del ratón sobre una pantalla negra, pero no el entorno gráfico.</p>



<p>La solución es cambiar de entorno pulsando las teclas ctr + alt + F1, pasamos a un terminal de texto. Volvemos al entorno gráfico pulsando las teclas ctr + alt + F7.</p>



<p>Intentando solucionar este problema se me ocurrio instalar el driver propietario de Intel en la opción disponible dentro de Otros en MX Tweak. <strong>Destrozo del modo gráfico</strong>. Desaparecieron los iconos de las ventanas. Dejó de funcionar el botón derecho del ratón en el escritorio y muchos de los programas que comienzas por MX tampoco funcionaron.</p>



<p><em><span style="text-decoration: underline;">La solución que apliqué fue aumentar en el gestor de energía el tiempo de espera para que entre en suspensión el equipo.</span></em></p>



<h2 id="probando-mx-linux-21-en-mi-netbook">Probando MX Linux 21 en mi netbook</h2>



<p>He tenido que hacer varias instalaciones y cambios de configuración hasta conseguir un funcionamiento fluido y comodo de MX Linux 21.</p>



<p>Otro problema en mi equipo con una pantalla pequeña y una resolución de 1024&#215;600, es que en algunas pantallas, los botones de acción quedan fuera del campo visual. </p>



<p>La solución ha sido reducir el tamaño de letra.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="849" height="427" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=849%2C427&#038;ssl=1" alt class="wp-image-12660 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?w=849&amp;ssl=1 849w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=768%2C386&amp;ssl=1 768w" data-lazy-sizes="(max-width: 849px) 100vw, 849px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=849%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="849" height="427" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=849%2C427&#038;ssl=1" alt="" class="wp-image-12660" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?w=849&amp;ssl=1 849w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Apariencia.jpg?resize=768%2C386&amp;ssl=1 768w" sizes="(max-width: 849px) 100vw, 849px" data-recalc-dims="1" /></noscript></figure></div>



<p>Para hacerlo abrimos Retocar, desde el Menú de Bienvenida, o directamente desde las aplicaciones MX Tweak. Ahí en la parte inferior tenemos acceso a Apariencia.</p>



<p>Al pulsarlo, en la ventana que se nos abre, elegimos la pestaña letra.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="402" height="585" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?resize=402%2C585&#038;ssl=1" alt class="wp-image-12661 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?w=402&amp;ssl=1 402w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?resize=206%2C300&amp;ssl=1 206w" data-lazy-sizes="(max-width: 402px) 100vw, 402px" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?resize=402%2C585&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="402" height="585" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?resize=402%2C585&#038;ssl=1" alt="" class="wp-image-12661" srcset="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?w=402&amp;ssl=1 402w, https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Reducir-tamano-letra.jpg?resize=206%2C300&amp;ssl=1 206w" sizes="(max-width: 402px) 100vw, 402px" data-recalc-dims="1" /></noscript></figure></div>



<p>Ahora reducimos el tamaño de la letra, tanto de la tipografía predeterminada como en la moespaciada.</p>



<p>También se debe reducir la Resolución hasta los 90 ppp.</p>



<p>En las siguientes imágenes podeis ver la diferencia con las dos configuraciones.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Botones-de-accion-visibles-en-MX-21.gif?resize=1024%2C600&#038;ssl=1" alt class="wp-image-12662 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Botones-de-accion-visibles-en-MX-21.gif?resize=1024%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="600" src="https://i0.wp.com/jvare.com/wp-content/uploads/2022/02/Botones-de-accion-visibles-en-MX-21.gif?resize=1024%2C600&#038;ssl=1" alt="" class="wp-image-12662" data-recalc-dims="1"/></noscript></figure></div>



<p>En la primera instalación tenía el problema de un pequeño lag entre la escritura y la visualización. Eso ocurria tanto escribiendo en el terminal, como escribiendo en Firefox. Mas tarde descubrí que era debido al cambio en la escala del xrandr de la Pantalla, cambio que había hecho antes de realizar el cambio del tamaño de la letra para que los botones de acción de algunas pantallas no quedaran fuera del campo visual.</p>



<h2 id="conclusion">Conclusión</h2>



<p>Para un usuario novato creo que son demasiados cambios los necesarios para utilizar MX Linux 21 en un equipo pequeño y en idioma español.</p>



<p>De todas formas espero que os sirva de referencia para que cada uno pueda probarla y espero que lo dicho aquí sirva para ahorrar trabajo a aquellos que quieran usarla.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Comparte esto:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12616" class="share-twitter sd-button share-icon" href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/?share=twitter" target="_blank" title="Haz clic para compartir en Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12616" class="share-facebook sd-button share-icon" href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/?share=facebook" target="_blank" title="Haz clic para compartir en Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12616" class="share-linkedin sd-button share-icon" href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/?share=linkedin" target="_blank" title="Haz clic para compartir en LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/?share=telegram" target="_blank" title="Haz clic para compartir en Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-163904643-12616-621bca57d9732' data-src='https://widgets.wp.com/likes/#blog_id=163904643&amp;post_id=12616&amp;origin=jvare.com&amp;obj_id=163904643-12616-621bca57d9732' data-name='like-post-frame-163904643-12616-621bca57d9732' data-title='Me gusta o Compartir'><h3 class="sd-title">Me gusta esto:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Me gusta</span></span> <span class="loading">Cargando...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div><div class="nv-tags-list"><span>Etiquetas:</span><a href=https://jvare.com/tag/debian/ title="Debian" class=debian rel="tag">Debian</a><a href=https://jvare.com/tag/instalacion/ title="Instalación" class=instalacion rel="tag">Instalación</a><a href=https://jvare.com/tag/mx-linux/ title="MX Linux" class=mx-linux rel="tag">MX Linux</a><a href=https://jvare.com/tag/mx-linux-21/ title="MX Linux 21" class=mx-linux-21 rel="tag">MX Linux 21</a> </div> 
<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Deja una respuesta <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/01/probando-mx-linux-21-en-mi-netbook/#respond" style="display:none;">Cancelar la respuesta</a></small></h3><form action="https://jvare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Tu dirección de correo electrónico no será publicada.</span> <span class="required-field-message" aria-hidden="true">Los campos obligatorios están marcados con <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comentario <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nombre <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Correo electrónico <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Web</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Guarda mi nombre, correo electrónico y web en este navegador para la próxima vez que comente.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Recibir un correo electrónico con los siguientes comentarios a esta entrada.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Recibir un correo electrónico con cada nueva entrada.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Publicar el comentario" /> <input type='hidden' name='comment_post_ID' value='12616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48b1e0d154" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="238"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Este sitio usa Akismet para reducir el spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Aprende cómo se procesan los datos de tus comentarios</a>.</p></div>
			</article>
			<div class="nv-sidebar-wrap col-sm-12 nv-right blog-sidebar " >
		<aside id="secondary" role="complementary">
		
		<div id="top-posts-5" class="widget widget_top-posts"><p class="widget-title">Entradas y Páginas Populares</p><ul>				<li>
					<a href="https://jvare.com/2009/09/02/manuales-de-servicio-para-portatiles-toshiba/" class="bump-view" data-bump-view="tp">Manuales de servicio para portatiles Toshiba</a>					</li>
									<li>
					<a href="https://jvare.com/2021/04/25/mas-despieces-de-impresoras-multifuncion-epson-de-tinta/" class="bump-view" data-bump-view="tp">Mas despieces de impresoras Multifunción Epson de tinta</a>					</li>
									<li>
					<a href="https://jvare.com/2015/09/29/manuales-de-servicio-multifuncion-epson-de-tinta/" class="bump-view" data-bump-view="tp">Manuales de Servicio Multifunción Epson de tinta</a>					</li>
									<li>
					<a href="https://jvare.com/2008/03/22/tabla-con-los-requisitos-de-hardware-de-las-distribuciones-linux/" class="bump-view" data-bump-view="tp">Tabla con los requisitos de hardware de las distribuciones Linux</a>					</li>
									<li>
					<a href="https://jvare.com/2010/10/07/manuales-de-servicio-de-portatiles-sony-vaio/" class="bump-view" data-bump-view="tp">Manuales de servicio de portatiles Sony Vaio</a>					</li>
									<li>
					<a href="https://jvare.com/2010/03/26/manuales-de-servicio-de-portatiles-acer-aspire/" class="bump-view" data-bump-view="tp">Manuales de servicio de portatiles Acer Aspire</a>					</li>
					</ul></div><div id="archives-4" class="widget widget_archive"><p class="widget-title">Archivos</p>		<label class="screen-reader-text" for="archives-dropdown-4">Archivos</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Elegir el mes</option>
				<option value='https://jvare.com/2022/02/'> febrero 2022 </option>
	<option value='https://jvare.com/2021/12/'> diciembre 2021 </option>
	<option value='https://jvare.com/2021/11/'> noviembre 2021 </option>
	<option value='https://jvare.com/2021/08/'> agosto 2021 </option>
	<option value='https://jvare.com/2021/04/'> abril 2021 </option>
	<option value='https://jvare.com/2021/03/'> marzo 2021 </option>
	<option value='https://jvare.com/2021/01/'> enero 2021 </option>
	<option value='https://jvare.com/2020/11/'> noviembre 2020 </option>
	<option value='https://jvare.com/2020/05/'> mayo 2020 </option>
	<option value='https://jvare.com/2019/12/'> diciembre 2019 </option>
	<option value='https://jvare.com/2019/11/'> noviembre 2019 </option>
	<option value='https://jvare.com/2019/10/'> octubre 2019 </option>
	<option value='https://jvare.com/2019/09/'> septiembre 2019 </option>
	<option value='https://jvare.com/2019/08/'> agosto 2019 </option>
	<option value='https://jvare.com/2019/03/'> marzo 2019 </option>
	<option value='https://jvare.com/2019/02/'> febrero 2019 </option>
	<option value='https://jvare.com/2018/12/'> diciembre 2018 </option>
	<option value='https://jvare.com/2018/11/'> noviembre 2018 </option>
	<option value='https://jvare.com/2018/10/'> octubre 2018 </option>
	<option value='https://jvare.com/2018/06/'> junio 2018 </option>
	<option value='https://jvare.com/2018/04/'> abril 2018 </option>
	<option value='https://jvare.com/2018/03/'> marzo 2018 </option>
	<option value='https://jvare.com/2017/12/'> diciembre 2017 </option>
	<option value='https://jvare.com/2017/11/'> noviembre 2017 </option>
	<option value='https://jvare.com/2017/10/'> octubre 2017 </option>
	<option value='https://jvare.com/2017/09/'> septiembre 2017 </option>
	<option value='https://jvare.com/2017/08/'> agosto 2017 </option>
	<option value='https://jvare.com/2017/07/'> julio 2017 </option>
	<option value='https://jvare.com/2017/05/'> mayo 2017 </option>
	<option value='https://jvare.com/2017/04/'> abril 2017 </option>
	<option value='https://jvare.com/2017/02/'> febrero 2017 </option>
	<option value='https://jvare.com/2016/12/'> diciembre 2016 </option>
	<option value='https://jvare.com/2016/11/'> noviembre 2016 </option>
	<option value='https://jvare.com/2016/10/'> octubre 2016 </option>
	<option value='https://jvare.com/2016/09/'> septiembre 2016 </option>
	<option value='https://jvare.com/2016/07/'> julio 2016 </option>
	<option value='https://jvare.com/2016/06/'> junio 2016 </option>
	<option value='https://jvare.com/2016/05/'> mayo 2016 </option>
	<option value='https://jvare.com/2016/04/'> abril 2016 </option>
	<option value='https://jvare.com/2016/03/'> marzo 2016 </option>
	<option value='https://jvare.com/2016/02/'> febrero 2016 </option>
	<option value='https://jvare.com/2016/01/'> enero 2016 </option>
	<option value='https://jvare.com/2015/12/'> diciembre 2015 </option>
	<option value='https://jvare.com/2015/11/'> noviembre 2015 </option>
	<option value='https://jvare.com/2015/10/'> octubre 2015 </option>
	<option value='https://jvare.com/2015/09/'> septiembre 2015 </option>
	<option value='https://jvare.com/2015/08/'> agosto 2015 </option>
	<option value='https://jvare.com/2015/07/'> julio 2015 </option>
	<option value='https://jvare.com/2015/06/'> junio 2015 </option>
	<option value='https://jvare.com/2015/05/'> mayo 2015 </option>
	<option value='https://jvare.com/2015/03/'> marzo 2015 </option>
	<option value='https://jvare.com/2015/02/'> febrero 2015 </option>
	<option value='https://jvare.com/2015/01/'> enero 2015 </option>
	<option value='https://jvare.com/2014/12/'> diciembre 2014 </option>
	<option value='https://jvare.com/2014/11/'> noviembre 2014 </option>
	<option value='https://jvare.com/2014/09/'> septiembre 2014 </option>
	<option value='https://jvare.com/2014/08/'> agosto 2014 </option>
	<option value='https://jvare.com/2014/07/'> julio 2014 </option>
	<option value='https://jvare.com/2014/05/'> mayo 2014 </option>
	<option value='https://jvare.com/2014/04/'> abril 2014 </option>
	<option value='https://jvare.com/2014/03/'> marzo 2014 </option>
	<option value='https://jvare.com/2014/01/'> enero 2014 </option>
	<option value='https://jvare.com/2013/12/'> diciembre 2013 </option>
	<option value='https://jvare.com/2013/11/'> noviembre 2013 </option>
	<option value='https://jvare.com/2013/10/'> octubre 2013 </option>
	<option value='https://jvare.com/2013/09/'> septiembre 2013 </option>
	<option value='https://jvare.com/2013/08/'> agosto 2013 </option>
	<option value='https://jvare.com/2013/07/'> julio 2013 </option>
	<option value='https://jvare.com/2013/06/'> junio 2013 </option>
	<option value='https://jvare.com/2013/05/'> mayo 2013 </option>
	<option value='https://jvare.com/2013/04/'> abril 2013 </option>
	<option value='https://jvare.com/2013/03/'> marzo 2013 </option>
	<option value='https://jvare.com/2013/02/'> febrero 2013 </option>
	<option value='https://jvare.com/2013/01/'> enero 2013 </option>
	<option value='https://jvare.com/2012/12/'> diciembre 2012 </option>
	<option value='https://jvare.com/2012/11/'> noviembre 2012 </option>
	<option value='https://jvare.com/2012/10/'> octubre 2012 </option>
	<option value='https://jvare.com/2012/09/'> septiembre 2012 </option>
	<option value='https://jvare.com/2012/08/'> agosto 2012 </option>
	<option value='https://jvare.com/2012/07/'> julio 2012 </option>
	<option value='https://jvare.com/2012/06/'> junio 2012 </option>
	<option value='https://jvare.com/2012/05/'> mayo 2012 </option>
	<option value='https://jvare.com/2012/04/'> abril 2012 </option>
	<option value='https://jvare.com/2012/03/'> marzo 2012 </option>
	<option value='https://jvare.com/2012/02/'> febrero 2012 </option>
	<option value='https://jvare.com/2012/01/'> enero 2012 </option>
	<option value='https://jvare.com/2011/12/'> diciembre 2011 </option>
	<option value='https://jvare.com/2011/11/'> noviembre 2011 </option>
	<option value='https://jvare.com/2011/10/'> octubre 2011 </option>
	<option value='https://jvare.com/2011/09/'> septiembre 2011 </option>
	<option value='https://jvare.com/2011/07/'> julio 2011 </option>
	<option value='https://jvare.com/2011/06/'> junio 2011 </option>
	<option value='https://jvare.com/2011/05/'> mayo 2011 </option>
	<option value='https://jvare.com/2011/04/'> abril 2011 </option>
	<option value='https://jvare.com/2011/03/'> marzo 2011 </option>
	<option value='https://jvare.com/2011/02/'> febrero 2011 </option>
	<option value='https://jvare.com/2011/01/'> enero 2011 </option>
	<option value='https://jvare.com/2010/12/'> diciembre 2010 </option>
	<option value='https://jvare.com/2010/11/'> noviembre 2010 </option>
	<option value='https://jvare.com/2010/10/'> octubre 2010 </option>
	<option value='https://jvare.com/2010/09/'> septiembre 2010 </option>
	<option value='https://jvare.com/2010/08/'> agosto 2010 </option>
	<option value='https://jvare.com/2010/07/'> julio 2010 </option>
	<option value='https://jvare.com/2010/06/'> junio 2010 </option>
	<option value='https://jvare.com/2010/05/'> mayo 2010 </option>
	<option value='https://jvare.com/2010/04/'> abril 2010 </option>
	<option value='https://jvare.com/2010/03/'> marzo 2010 </option>
	<option value='https://jvare.com/2010/02/'> febrero 2010 </option>
	<option value='https://jvare.com/2010/01/'> enero 2010 </option>
	<option value='https://jvare.com/2009/12/'> diciembre 2009 </option>
	<option value='https://jvare.com/2009/11/'> noviembre 2009 </option>
	<option value='https://jvare.com/2009/10/'> octubre 2009 </option>
	<option value='https://jvare.com/2009/09/'> septiembre 2009 </option>
	<option value='https://jvare.com/2009/08/'> agosto 2009 </option>
	<option value='https://jvare.com/2009/07/'> julio 2009 </option>
	<option value='https://jvare.com/2009/06/'> junio 2009 </option>
	<option value='https://jvare.com/2009/05/'> mayo 2009 </option>
	<option value='https://jvare.com/2009/04/'> abril 2009 </option>
	<option value='https://jvare.com/2009/03/'> marzo 2009 </option>
	<option value='https://jvare.com/2009/02/'> febrero 2009 </option>
	<option value='https://jvare.com/2009/01/'> enero 2009 </option>
	<option value='https://jvare.com/2008/12/'> diciembre 2008 </option>
	<option value='https://jvare.com/2008/11/'> noviembre 2008 </option>
	<option value='https://jvare.com/2008/10/'> octubre 2008 </option>
	<option value='https://jvare.com/2008/09/'> septiembre 2008 </option>
	<option value='https://jvare.com/2008/08/'> agosto 2008 </option>
	<option value='https://jvare.com/2008/07/'> julio 2008 </option>
	<option value='https://jvare.com/2008/06/'> junio 2008 </option>
	<option value='https://jvare.com/2008/05/'> mayo 2008 </option>
	<option value='https://jvare.com/2008/04/'> abril 2008 </option>
	<option value='https://jvare.com/2008/03/'> marzo 2008 </option>
	<option value='https://jvare.com/2008/02/'> febrero 2008 </option>
	<option value='https://jvare.com/2008/01/'> enero 2008 </option>
	<option value='https://jvare.com/2007/12/'> diciembre 2007 </option>
	<option value='https://jvare.com/2007/11/'> noviembre 2007 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="recent-comments-4" class="widget widget_recent_comments"><p class="widget-title">Comentarios recientes</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">JVare</span> en <a href="https://jvare.com/2015/09/29/manuales-de-servicio-multifuncion-epson-de-tinta/#comment-32173">Manuales de Servicio Multifunción Epson de tinta</a></li><li class="recentcomments"><span class="comment-author-link">Oscar</span> en <a href="https://jvare.com/2015/09/29/manuales-de-servicio-multifuncion-epson-de-tinta/#comment-32057">Manuales de Servicio Multifunción Epson de tinta</a></li><li class="recentcomments"><span class="comment-author-link">JVare</span> en <a href="https://jvare.com/2021/01/01/calendario-linuxero-2021/#comment-30900">Calendario linuxero de 2021</a></li><li class="recentcomments"><span class="comment-author-link">Sys</span> en <a href="https://jvare.com/2021/01/01/calendario-linuxero-2021/#comment-30280">Calendario linuxero de 2021</a></li><li class="recentcomments"><span class="comment-author-link">JVare</span> en <a href="https://jvare.com/2021/11/01/sigue-en-linea-el-blog-tras-14-anos/#comment-30178">Sigue en linea el blog tras 14 años</a></li></ul></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><p class="widget-title">Publicidad</p><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Final post jvare.com -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9792307871319522"
     data-ad-slot="1648090816"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><p class="widget-title">Etiquetas</p><div class="tagcloud"><a href="https://jvare.com/tag/atix/" class="tag-cloud-link tag-link-129 tag-link-position-1" style="font-size: 8pt;" aria-label="Atix (8 elementos)">Atix</a>
<a href="https://jvare.com/tag/blog/" class="tag-cloud-link tag-link-152 tag-link-position-2" style="font-size: 8pt;" aria-label="Blog (8 elementos)">Blog</a>
<a href="https://jvare.com/tag/calendario/" class="tag-cloud-link tag-link-172 tag-link-position-3" style="font-size: 10.978723404255pt;" aria-label="calendario (13 elementos)">calendario</a>
<a href="https://jvare.com/tag/creative-commons/" class="tag-cloud-link tag-link-277 tag-link-position-4" style="font-size: 8pt;" aria-label="Creative commons (8 elementos)">Creative commons</a>
<a href="https://jvare.com/tag/cumpleanos/" class="tag-cloud-link tag-link-281 tag-link-position-5" style="font-size: 9.936170212766pt;" aria-label="cumpleaños (11 elementos)">cumpleaños</a>
<a href="https://jvare.com/tag/debian/" class="tag-cloud-link tag-link-291 tag-link-position-6" style="font-size: 10.978723404255pt;" aria-label="Debian (13 elementos)">Debian</a>
<a href="https://jvare.com/tag/distribuciones/" class="tag-cloud-link tag-link-332 tag-link-position-7" style="font-size: 8.7446808510638pt;" aria-label="Distribuciones (9 elementos)">Distribuciones</a>
<a href="https://jvare.com/tag/distrowatch/" class="tag-cloud-link tag-link-334 tag-link-position-8" style="font-size: 20.510638297872pt;" aria-label="Distrowatch (61 elementos)">Distrowatch</a>
<a href="https://jvare.com/tag/enlaces/" class="tag-cloud-link tag-link-370 tag-link-position-9" style="font-size: 8.7446808510638pt;" aria-label="Enlaces (9 elementos)">Enlaces</a>
<a href="https://jvare.com/tag/enlaces-de-descarga/" class="tag-cloud-link tag-link-371 tag-link-position-10" style="font-size: 9.936170212766pt;" aria-label="Enlaces de descarga (11 elementos)">Enlaces de descarga</a>
<a href="https://jvare.com/tag/epson/" class="tag-cloud-link tag-link-374 tag-link-position-11" style="font-size: 8pt;" aria-label="Epson (8 elementos)">Epson</a>
<a href="https://jvare.com/tag/espirito-livre/" class="tag-cloud-link tag-link-386 tag-link-position-12" style="font-size: 8pt;" aria-label="Espirito Livre (8 elementos)">Espirito Livre</a>
<a href="https://jvare.com/tag/fondo-escritorio/" class="tag-cloud-link tag-link-450 tag-link-position-13" style="font-size: 8pt;" aria-label="Fondo escritorio (8 elementos)">Fondo escritorio</a>
<a href="https://jvare.com/tag/full-circle-magazine/" class="tag-cloud-link tag-link-471 tag-link-position-14" style="font-size: 8.7446808510638pt;" aria-label="Full Circle Magazine (9 elementos)">Full Circle Magazine</a>
<a href="https://jvare.com/tag/gdm/" class="tag-cloud-link tag-link-482 tag-link-position-15" style="font-size: 11.723404255319pt;" aria-label="GDM (15 elementos)">GDM</a>
<a href="https://jvare.com/tag/gdm-theme/" class="tag-cloud-link tag-link-483 tag-link-position-16" style="font-size: 14.106382978723pt;" aria-label="GDM theme (22 elementos)">GDM theme</a>
<a href="https://jvare.com/tag/hardy-heron/" class="tag-cloud-link tag-link-527 tag-link-position-17" style="font-size: 13.212765957447pt;" aria-label="Hardy Heron (19 elementos)">Hardy Heron</a>
<a href="https://jvare.com/tag/instalacion/" class="tag-cloud-link tag-link-569 tag-link-position-18" style="font-size: 11.425531914894pt;" aria-label="Instalación (14 elementos)">Instalación</a>
<a href="https://jvare.com/tag/intrepid-ibex/" class="tag-cloud-link tag-link-583 tag-link-position-19" style="font-size: 9.3404255319149pt;" aria-label="Intrepid Ibex (10 elementos)">Intrepid Ibex</a>
<a href="https://jvare.com/tag/jvareblog/" class="tag-cloud-link tag-link-602 tag-link-position-20" style="font-size: 12.914893617021pt;" aria-label="jvareblog (18 elementos)">jvareblog</a>
<a href="https://jvare.com/tag/linux/" class="tag-cloud-link tag-link-670 tag-link-position-21" style="font-size: 21.106382978723pt;" aria-label="linux (66 elementos)">linux</a>
<a href="https://jvare.com/tag/linux-mint/" class="tag-cloud-link tag-link-677 tag-link-position-22" style="font-size: 11.723404255319pt;" aria-label="Linux Mint (15 elementos)">Linux Mint</a>
<a href="https://jvare.com/tag/lucid-lynx/" class="tag-cloud-link tag-link-700 tag-link-position-23" style="font-size: 8pt;" aria-label="lucid lynx (8 elementos)">lucid lynx</a>
<a href="https://jvare.com/tag/manual/" class="tag-cloud-link tag-link-714 tag-link-position-24" style="font-size: 8.7446808510638pt;" aria-label="Manual (9 elementos)">Manual</a>
<a href="https://jvare.com/tag/manuales/" class="tag-cloud-link tag-link-717 tag-link-position-25" style="font-size: 19.31914893617pt;" aria-label="manuales (50 elementos)">manuales</a>
<a href="https://jvare.com/tag/manuales-pdf/" class="tag-cloud-link tag-link-720 tag-link-position-26" style="font-size: 12.914893617021pt;" aria-label="manuales PDF (18 elementos)">manuales PDF</a>
<a href="https://jvare.com/tag/manuales-tecnicos-gratis/" class="tag-cloud-link tag-link-722 tag-link-position-27" style="font-size: 10.382978723404pt;" aria-label="Manuales técnicos gratis (12 elementos)">Manuales técnicos gratis</a>
<a href="https://jvare.com/tag/popularidad/" class="tag-cloud-link tag-link-882 tag-link-position-28" style="font-size: 20.510638297872pt;" aria-label="Popularidad (60 elementos)">Popularidad</a>
<a href="https://jvare.com/tag/portatiles/" class="tag-cloud-link tag-link-885 tag-link-position-29" style="font-size: 9.936170212766pt;" aria-label="Portatiles (11 elementos)">Portatiles</a>
<a href="https://jvare.com/tag/revista/" class="tag-cloud-link tag-link-957 tag-link-position-30" style="font-size: 8.7446808510638pt;" aria-label="Revista (9 elementos)">Revista</a>
<a href="https://jvare.com/tag/revistas-de-linux/" class="tag-cloud-link tag-link-968 tag-link-position-31" style="font-size: 12.914893617021pt;" aria-label="Revistas de Linux (18 elementos)">Revistas de Linux</a>
<a href="https://jvare.com/tag/revistas-linux/" class="tag-cloud-link tag-link-971 tag-link-position-32" style="font-size: 16.489361702128pt;" aria-label="Revistas Linux (32 elementos)">Revistas Linux</a>
<a href="https://jvare.com/tag/revistas-on-line/" class="tag-cloud-link tag-link-972 tag-link-position-33" style="font-size: 14.106382978723pt;" aria-label="Revistas on line (22 elementos)">Revistas on line</a>
<a href="https://jvare.com/tag/revistas-software-libre/" class="tag-cloud-link tag-link-973 tag-link-position-34" style="font-size: 21.106382978723pt;" aria-label="Revistas Software Libre (67 elementos)">Revistas Software Libre</a>
<a href="https://jvare.com/tag/selector-de-usuario/" class="tag-cloud-link tag-link-994 tag-link-position-35" style="font-size: 8pt;" aria-label="selector de usuario (8 elementos)">selector de usuario</a>
<a href="https://jvare.com/tag/service-manual/" class="tag-cloud-link tag-link-999 tag-link-position-36" style="font-size: 20.808510638298pt;" aria-label="Service Manual (63 elementos)">Service Manual</a>
<a href="https://jvare.com/tag/servicios-on-line/" class="tag-cloud-link tag-link-1000 tag-link-position-37" style="font-size: 8pt;" aria-label="Servicios on line (8 elementos)">Servicios on line</a>
<a href="https://jvare.com/tag/sistemas-operativos/" class="tag-cloud-link tag-link-1012 tag-link-position-38" style="font-size: 8.7446808510638pt;" aria-label="sistemas operativos (9 elementos)">sistemas operativos</a>
<a href="https://jvare.com/tag/temas-gdm/" class="tag-cloud-link tag-link-1071 tag-link-position-39" style="font-size: 14.702127659574pt;" aria-label="Temas GDM (24 elementos)">Temas GDM</a>
<a href="https://jvare.com/tag/tira-linux-hispano/" class="tag-cloud-link tag-link-1083 tag-link-position-40" style="font-size: 22pt;" aria-label="tira linux hispano (77 elementos)">tira linux hispano</a>
<a href="https://jvare.com/tag/tux-info/" class="tag-cloud-link tag-link-1105 tag-link-position-41" style="font-size: 8.7446808510638pt;" aria-label="Tux info (9 elementos)">Tux info</a>
<a href="https://jvare.com/tag/ventana-entrada/" class="tag-cloud-link tag-link-1190 tag-link-position-42" style="font-size: 13.808510638298pt;" aria-label="Ventana entrada (21 elementos)">Ventana entrada</a>
<a href="https://jvare.com/tag/viajes/" class="tag-cloud-link tag-link-1195 tag-link-position-43" style="font-size: 9.3404255319149pt;" aria-label="viajes (10 elementos)">viajes</a>
<a href="https://jvare.com/tag/video/" class="tag-cloud-link tag-link-1198 tag-link-position-44" style="font-size: 9.3404255319149pt;" aria-label="video (10 elementos)">video</a>
<a href="https://jvare.com/tag/wallpaper/" class="tag-cloud-link tag-link-1220 tag-link-position-45" style="font-size: 10.382978723404pt;" aria-label="Wallpaper (12 elementos)">Wallpaper</a></div>
</div><div id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Cerrar y aceptar" class="accept" />
	</form>

	Privacidad y cookies: este sitio utiliza cookies. Al continuar utilizando esta web, aceptas su uso. <br />
Para obtener más información, incluido cómo controlar las cookies, consulta aquí:
		<a href="https://jvare.com/politica-de-cookies/" rel="">
		Política de cookies	</a>
</div>
</div>
			</aside>
</div>
		</div>
	</div>

</main><!--/.neve-main-->

<footer class="site-footer" id="site-footer" next-page-hide>
	<div class="hfg_footer">
		<div class="footer--row footer-top layout-full-contained"
	id="cb-row--footer-top"
	data-row-id="top" data-show-on="desktop">
	<div
		class="footer--row-inner footer-top-inner footer-content-wrap">
		<div class="container">
			<div
				class="hfg-grid nv-footer-content hfg-grid-top row--wrapper row "
				data-section="hfg_footer_layout_top" >
				<div class="builder-item hfg-item-first col-3 desktop-left tablet-left mobile-left"><div class="item--inner builder-item--footer-one-widgets"
		data-section="neve_sidebar-widgets-footer-one-widgets"
		data-item-id="footer-one-widgets">
		<div class="widget-area">
		
		<div id="recent-posts-13" class="widget widget_recent_entries">
		<p class="widget-title">Entradas recientes</p>
		<ul>
											<li>
					<a href="https://jvare.com/2022/02/01/probando-mx-linux-21-en-mi-netbook/" aria-current="page">Probando MX Linux 21 en mi Netbook</a>
									</li>
											<li>
					<a href="https://jvare.com/2021/12/24/calendario-linuxero-de-2022/">Calendario linuxero de 2022</a>
									</li>
											<li>
					<a href="https://jvare.com/2021/11/01/sigue-en-linea-el-blog-tras-14-anos/">Sigue en linea el blog tras 14 años</a>
									</li>
											<li>
					<a href="https://jvare.com/2021/08/02/como-instalar-driver-impresora-epson-en-linux-mint-20-1/">Como instalar driver impresora Epson en Linux Mint 20.1</a>
									</li>
											<li>
					<a href="https://jvare.com/2021/04/25/mas-despieces-de-impresoras-multifuncion-epson-de-tinta/">Mas despieces de impresoras Multifunción Epson de tinta</a>
									</li>
					</ul>

		</div><div id="rss_links-3" class="widget widget_rss_links"><p><a target="_self" href="https://jvare.com/feed/" title="Suscribirse a las entradas"><img src="https://jvare.com/wp-content/plugins/jetpack/images/rss/red-small.png" alt="Feed RSS" /></a></p><p><a target="_self" href="https://jvare.com/comments/feed/" title="Suscribirse a los comentarios"><img src="https://jvare.com/wp-content/plugins/jetpack/images/rss/red-small.png" alt="Feed RSS" /></a></p>
</div>	</div>
	</div>

</div><div class="builder-item col-3 desktop-left tablet-left mobile-left offset-1"><div class="item--inner builder-item--footer-three-widgets"
		data-section="neve_sidebar-widgets-footer-three-widgets"
		data-item-id="footer-three-widgets">
		<div class="widget-area">
		<div id="categories-4" class="widget widget_categories"><p class="widget-title">Categorías</p><form action="https://jvare.com" method="get"><label class="screen-reader-text" for="cat">Categorías</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Elegir la categoría</option>
	<option class="level-0" value="4">Distribuciones Linux</option>
	<option class="level-0" value="5">Estadisticas</option>
	<option class="level-0" value="6">General</option>
	<option class="level-0" value="7">Gnome</option>
	<option class="level-0" value="8">GNU/Linux</option>
	<option class="level-0" value="9">Hardware</option>
	<option class="level-0" value="10">Humor</option>
	<option class="level-0" value="11">Internet</option>
	<option class="level-0" value="12">Juegos</option>
	<option class="level-0" value="13">knoppix</option>
	<option class="level-0" value="14">Manuales Hardware</option>
	<option class="level-0" value="15">Música Libre</option>
	<option class="level-0" value="16">Programas útiles</option>
	<option class="level-0" value="17">Revistas y Libros</option>
	<option class="level-0" value="18">Software libre</option>
	<option class="level-0" value="19">Solucionar problemas</option>
	<option class="level-0" value="20">Ubuntu</option>
	<option class="level-0" value="21">Vídeo tutoriales</option>
	<option class="level-0" value="22">Ya estuve</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="search-4" class="widget widget_search"><p class="widget-title">Buscar</p>
<form role="search"
	method="get"
	class="search-form"
	action="https://jvare.com/">
	<label>
		<span class="screen-reader-text">Buscar...</span>
	</label>
	<input type="search"
		class="search-field"
		aria-label="Buscar"
		placeholder="Buscar..."
		value=""
		name="s"/>
	<button type="submit"
			class="search-submit"
			aria-label="Buscar">
		<span class="nv-search-icon-wrap">
			<div role="button" class="nv-icon nv-search" >
				<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg>
			</div>		</span>
	</button>
	</form>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><p class="widget-title">Estadisticas</p><div class="textwidget custom-html-widget"><!-- Begin ShinyStat Code -->
<script type="text/javascript" src="//codice.shinystat.com/cgi-bin/getcod.cgi?USER=jvareblog"></script>
<noscript>
<a href="http://www.shinystat.com/es/" target="_top" rel="noopener">
<img src="//www.shinystat.com/cgi-bin/shinystat.cgi?USER=jvareblog" alt="Medidor de visitantes" style="border:0px" data-lazy-src="//www.shinystat.com/cgi-bin/shinystat.cgi?USER=jvareblog&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//www.shinystat.com/cgi-bin/shinystat.cgi?USER=jvareblog" alt="Medidor de visitantes" style="border:0px" /></noscript></a>
</noscript>
<!-- End ShinyStat Code --></div></div><div id="meta-12" class="widget widget_meta"><p class="widget-title">Meta</p>
		<ul>
						<li><a rel="nofollow" href="https://jvare.com/wp-login.php">Acceder</a></li>
			<li><a href="https://jvare.com/feed/">Feed de entradas</a></li>
			<li><a href="https://jvare.com/comments/feed/">Feed de comentarios</a></li>

			<li><a href="https://es.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>	</div>
	</div>

</div><div class="builder-item hfg-item-last col-4 desktop-left tablet-left mobile-left offset-1"><div class="item--inner builder-item--footer-four-widgets"
		data-section="neve_sidebar-widgets-footer-four-widgets"
		data-item-id="footer-four-widgets">
		<div class="widget-area">
		<div id="top-posts-8" class="widget widget_top-posts"><p class="widget-title">Entradas y Páginas Populares</p><ul>				<li>
					<a href="https://jvare.com/2009/09/02/manuales-de-servicio-para-portatiles-toshiba/" class="bump-view" data-bump-view="tp">Manuales de servicio para portatiles Toshiba</a>					</li>
									<li>
					<a href="https://jvare.com/2021/04/25/mas-despieces-de-impresoras-multifuncion-epson-de-tinta/" class="bump-view" data-bump-view="tp">Mas despieces de impresoras Multifunción Epson de tinta</a>					</li>
									<li>
					<a href="https://jvare.com/2015/09/29/manuales-de-servicio-multifuncion-epson-de-tinta/" class="bump-view" data-bump-view="tp">Manuales de Servicio Multifunción Epson de tinta</a>					</li>
									<li>
					<a href="https://jvare.com/2008/03/22/tabla-con-los-requisitos-de-hardware-de-las-distribuciones-linux/" class="bump-view" data-bump-view="tp">Tabla con los requisitos de hardware de las distribuciones Linux</a>					</li>
									<li>
					<a href="https://jvare.com/2010/10/07/manuales-de-servicio-de-portatiles-sony-vaio/" class="bump-view" data-bump-view="tp">Manuales de servicio de portatiles Sony Vaio</a>					</li>
									<li>
					<a href="https://jvare.com/2010/03/26/manuales-de-servicio-de-portatiles-acer-aspire/" class="bump-view" data-bump-view="tp">Manuales de servicio de portatiles Acer Aspire</a>					</li>
					</ul></div>	</div>
	</div>

</div>							</div>
		</div>
	</div>
</div>

<div class="footer--row footer-bottom layout-full-contained"
	id="cb-row--footer-bottom"
	data-row-id="bottom" data-show-on="desktop">
	<div
		class="footer--row-inner footer-bottom-inner footer-content-wrap">
		<div class="container">
			<div
				class="hfg-grid nv-footer-content hfg-grid-bottom row--wrapper row "
				data-section="hfg_footer_layout_bottom" >
				<div class="builder-item hfg-item-last hfg-item-first col-12 desktop-center tablet-center mobile-center"><div class="item--inner builder-item--footer_copyright"
		data-section="footer_copyright"
		data-item-id="footer_copyright">
	<div class="component-wrap">
	<div>
		<p><a href="https://themeisle.com/themes/neve/" rel="nofollow">Neve</a> | Funciona gracias a <a href="http://wordpress.org" rel="nofollow">WordPress</a></p>	</div>
</div>

	</div>

</div>							</div>
		</div>
	</div>
</div>

	</div>
</footer>

</div><!--/.wrapper-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jvare.com\/2022\/02\/01\/probando-mx-linux-21-en-mi-netbook\/":12616};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='neve-script-js-extra'>
/* <![CDATA[ */
var NeveProperties = {"ajaxurl":"https:\/\/jvare.com\/wp-admin\/admin-ajax.php","nonce":"c2122ea366","isRTL":"","isCustomize":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jvare.com/wp-content/themes/neve/assets/js/build/modern/frontend.js?ver=3.1.6' id='neve-script-js' async></script>
<script type='text/javascript' id='neve-script-js-after'>
	var html = document.documentElement;
	var theme = html.getAttribute('data-neve-theme') || 'light';
	var variants = {"logo":{"light":{"src":"https:\/\/i0.wp.com\/jvare.com\/wp-content\/uploads\/2016\/07\/cropped-jvarebloglogo02-2.jpg?fit=102%2C108&ssl=1","srcset":false,"sizes":"(max-width: 102px) 100vw, 102px"},"dark":{"src":"https:\/\/i0.wp.com\/jvare.com\/wp-content\/uploads\/2016\/07\/cropped-jvarebloglogo02-2.jpg?fit=102%2C108&ssl=1","srcset":false,"sizes":"(max-width: 102px) 100vw, 102px"},"same":true}};

	function setCurrentTheme( theme ) {
		var pictures = document.getElementsByClassName( 'neve-site-logo' );
		for(var i = 0; i<pictures.length; i++) {
			var picture = pictures.item(i);
			if( ! picture ) {
				continue;
			};
			var fileExt = picture.src.slice((Math.max(0, picture.src.lastIndexOf(".")) || Infinity) + 1);
			if ( fileExt === 'svg' ) {
				picture.removeAttribute('width');
				picture.removeAttribute('height');
				picture.style = 'width: var(--maxWidth)';
			}
			var compId = picture.getAttribute('data-variant');
			if ( compId && variants[compId] ) {
				var isConditional = variants[compId]['same'];
				if ( theme === 'light' || isConditional || variants[compId]['dark']['src'] === false ) {
					picture.src = variants[compId]['light']['src'];
					picture.srcset = variants[compId]['light']['srcset'] || '';
					picture.sizes = variants[compId]['light']['sizes'];
					continue;
				};
				picture.src = variants[compId]['dark']['src'];
				picture.srcset = variants[compId]['dark']['srcset'] || '';
				picture.sizes = variants[compId]['dark']['sizes'];
			};
		};
	};

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			if (mutation.type == 'attributes') {
				theme = html.getAttribute('data-neve-theme');
				setCurrentTheme(theme);
			};
		});
	});

	observer.observe(html, {
		attributes: true
	});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://jvare.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Las im\u00e1genes a\u00fan est\u00e1n cargando. Cancela la impresi\u00f3n y vuelve a intentarlo."};
/* ]]> */
</script>
<script type='text/javascript' src='https://jvare.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"es","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208&amp;lang=es' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">A <span>%d</span> blogueros les gusta esto:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'163904643',post:'12616',tz:'1',srv:'jvare.com'} ]);
	_stq.push([ 'clickTrackerInit', '163904643', '12616' ]);
</script>
</body>

</html>
